Intermittent Linux T-e10s(g1) command timed out: 3600 seconds without output running ['/tools/buildbot/bin/python', '-u', 'scripts/scripts/talos_script.py', '--suite', 'g1-e10s', '--add-option', '--webServer,localhost', '--branch-name', 'Mozilla-Inbound-

RESOLVED WORKSFORME

Status

Testing
Talos
P5
normal
RESOLVED WORKSFORME
3 years ago
8 months ago

People

(Reporter: RyanVM, Unassigned)

Tracking

(Blocks: 1 bug, {intermittent-failure})

unspecified
Unspecified
Linux
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10s+)

Details

Comment hidden (empty)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Updated

3 years ago
Blocks: 984139
tracking-e10s: ? → +
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Comment 104

3 years ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* fx-team: 2

Platform breakdown:
* osx-10-10: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2015-11-16&endday=2015-11-22&tree=all

Comment 105

3 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* fx-team: 2
* mozilla-central: 1

Platform breakdown:
* osx-10-10: 5
* android-4-0-armv7-api11: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2015-12-14&endday=2015-12-20&tree=all

Comment 106

2 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 5
* mozilla-inbound: 1
* mozilla-central: 1

Platform breakdown:
* osx-10-10: 5
* linux64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-02-22&endday=2016-02-28&tree=all

Comment 107

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* fx-team: 2

Platform breakdown:
* osx-10-10: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-03-28&endday=2016-04-03&tree=all

Comment 108

2 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* mozilla-central: 2
* fx-team: 2

Platform breakdown:
* osx-10-10: 6
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-04-04&endday=2016-04-10&tree=all

Comment 109

2 years ago
11 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 7
* mozilla-central: 3
* fx-team: 1

Platform breakdown:
* osx-10-10: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-04-11&endday=2016-04-17&tree=all

Comment 110

2 years ago
13 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 8
* fx-team: 4
* mozilla-central: 1

Platform breakdown:
* osx-10-10: 13

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-04-18&endday=2016-04-24&tree=all

Comment 111

2 years ago
10 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* fx-team: 3
* mozilla-aurora: 2
* mozilla-central: 1

Platform breakdown:
* osx-10-10: 10

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-04-25&endday=2016-05-01&tree=all

Comment 112

2 years ago
14 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 5
* mozilla-central: 4
* mozilla-inbound: 2
* mozilla-aurora: 2
* mozilla-beta: 1

Platform breakdown:
* osx-10-10: 12
* linux64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-05-10&endday=2016-05-16&tree=all

Comment 113

2 years ago
14 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* try: 9
* fx-team: 3
* mozilla-beta: 1
* mozilla-aurora: 1

Platform breakdown:
* osx-10-10: 7
* linux64: 5
* windows7-32: 1
* android-4-0-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-05-16&endday=2016-05-22&tree=all

Comment 114

2 years ago
8 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-aurora: 3
* try: 2
* mozilla-inbound: 2
* fx-team: 1

Platform breakdown:
* osx-10-10: 8

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-05-23&endday=2016-05-29&tree=all

Comment 115

2 years ago
14 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-aurora: 4
* mozilla-inbound: 3
* mozilla-central: 3
* fx-team: 3
* try: 1

Platform breakdown:
* osx-10-10: 14

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-05-30&endday=2016-06-05&tree=all

Comment 116

2 years ago
17 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* mozilla-aurora: 4
* fx-team: 4
* try: 2
* mozilla-beta: 2
* mozilla-central: 1

Platform breakdown:
* osx-10-10: 17

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-06-06&endday=2016-06-12&tree=all

Comment 117

2 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* mozilla-central: 2
* fx-team: 2

Platform breakdown:
* osx-10-10: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-06-13&endday=2016-06-19&tree=all

Comment 118

2 years ago
12 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* mozilla-central: 3
* fx-team: 3
* mozilla-beta: 1
* mozilla-aurora: 1

Platform breakdown:
* osx-10-10: 9
* linux64: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-06-20&endday=2016-06-26&tree=all

Comment 119

2 years ago
40 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 22
* fx-team: 7
* autoland: 6
* mozilla-aurora: 3
* try: 1
* mozilla-central: 1

Platform breakdown:
* linux64: 29
* osx-10-10: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-06-27&endday=2016-07-03&tree=all
Intermittent e10s test failure
Priority: -- → P5

Comment 121

2 years ago
56 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 31
* autoland: 10
* mozilla-central: 7
* fx-team: 5
* try: 1
* mozilla-aurora: 1
* ash: 1

Platform breakdown:
* linux64: 43
* osx-10-10: 13

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-07-04&endday=2016-07-10&tree=all

Comment 122

2 years ago
48 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 16
* mozilla-inbound: 14
* autoland: 9
* mozilla-central: 8
* ash: 1

Platform breakdown:
* linux64: 39
* osx-10-10: 9

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-07-11&endday=2016-07-17&tree=all
the large majority of the errors here are related to linux g4-e10s, and have been a consistent source of this bug since it was turned on June 25th.

the pattern is usually:
 20:54:32     INFO -  PROCESS | 13341 | Cycle 1(1): loaded http://localhost:57620/tests/video/video_playback.html (next: http://localhost:57620/tests/video/video_playback.html)
 20:54:33     INFO -  PROCESS | 13341 | RSS: Main: 372662272
 20:54:33     INFO -  PROCESS | 13341 |
 20:54:43     INFO -  PROCESS | 13341 | [Parent 13341] WARNING: Message needs unreceived descriptors channel:7f2a97057000 message-type:65531 header()->num_fds:1 num_fds:0 fds_i:0: file /builds/slave/m-in-l64-000000000000000000000/build/src/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 482
 20:54:43     INFO -  PROCESS | 13341 |
 20:54:43     INFO -  PROCESS | 13341 | ###!!! [Child][MessageChannel] Error: (msgtype=0x92000B,name=PImageBridge::Msg_PTextureConstructor) Channel error: cannot send/recv
 20:54:43     INFO -  PROCESS | 13341 |
 20:54:43     INFO -  PROCESS | 13341 | IPDL protocol error: constructor for actor failed
 20:54:43     INFO -  PROCESS | 13341 | [Child 13401] ###!!! ABORT: IPDL error [PImageBridgeChild]: "constructor for actor failed". abort()ing as a result.: file /builds/slave/m-in-l64-000000000000000000000/build/src/ipc/glue/ProtocolUtils.cpp, line 480
 20:54:43     INFO -  PROCESS | 13341 | [Child 13401] ###!!! ABORT: IPDL error [PImageBridgeChild]: "constructor for actor failed". abort()ing as a result.: file /builds/slave/m-in-l64-000000000000000000000/build/src/ipc/glue/ProtocolUtils.cpp, line 480
 20:54:43     INFO -  PROCESS | 13341 |
 20:54:43     INFO -  PROCESS | 13341 | ###!!! [Parent][MessageChannel] Error: (msgtype=0x2C007D,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv
 20:54:43     INFO -  PROCESS | 13341 |
 20:54:47     INFO -  PROCESS | 13341 |
 20:54:47     INFO -  PROCESS | 13341 | ###!!! [Parent][MessageChannel] Error: (msgtype=0x920002,name=PImageBridge::Msg_DidComposite) Channel error: cannot send/recv
 20:54:47     INFO -  PROCESS | 13341 |
 20:54:47     INFO -  PROCESS | 13341 |
 20:54:47     INFO -  PROCESS | 13341 | ###!!! [Child][MessageChannel] Error: (msgtype=0x420003,name=PCompositorBridge::Msg_DidComposite) Channel error: cannot send/recv
 20:54:47     INFO -  PROCESS | 13341 |
 20:54:47     INFO -  PROCESS | 13341 |
 20:54:47     INFO -  PROCESS | 13341 | ###!!! [Parent][OnMaybeDequeueOne] Error: Channel error: cannot send/recv
 20:54:47     INFO -  PROCESS | 13341 |
 20:54:47     INFO -  PROCESS | 13341 |
 20:54:47     INFO -  PROCESS | 13341 | ###!!! [Parent][OnMaybeDequeueOne] Error: Channel error: cannot send/recv
 20:54:47     INFO -  PROCESS | 13341 |
 20:54:47     INFO -  PROCESS | 13341 |
 20:54:47     INFO -  PROCESS | 13341 | ###!!! [Parent][OnMaybeDequeueOne] Error: Channel error: cannot send/recv
...


until we time out.


this is happening about 5 times/day, we really should look into fixing this so this test is more reliable and we don't continue to bother the sheriffs.

:ethlin, as you wrote the original test, can you look into reducing or fixing this error?
Flags: needinfo?(ethlin)

Comment 124

2 years ago
(In reply to Joel Maher ( :jmaher ) from comment #123)
> this is happening about 5 times/day, we really should look into fixing this
> so this test is more reliable and we don't continue to bother the sheriffs.
> 
> :ethlin, as you wrote the original test, can you look into reducing or
> fixing this error?

Okay, I will check this error. Keep the needinfo request for reminder.

Comment 125

2 years ago
I guess the test is waiting for some events, like enter/exit fullscreen events or video events. Sometimes the test just can't receive the event due to the wrong focus or some other problems. I'll think how to make the test more robust.
thanks Ethan, let me know if I can help at all.

Comment 127

2 years ago
11 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* autoland: 3
* mozilla-central: 1
* mozilla-beta: 1
* mozilla-aurora: 1
* fx-team: 1

Platform breakdown:
* osx-10-10: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-07-18&endday=2016-07-24&tree=all

Comment 128

2 years ago
I tried to remove the fullscreen test in g4. The result looks good.
https://treeherder.mozilla.org/#/jobs?repo=try&revision=5d70555ba7df&selectedJob=24743337
nice, this is good to confirm what the cause is.

Comment 130

2 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 4
* mozilla-inbound: 1
* mozilla-aurora: 1
* fx-team: 1

Platform breakdown:
* osx-10-10: 5
* linux64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-07-25&endday=2016-07-31&tree=all

Comment 131

2 years ago
18 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 12
* autoland: 4
* fx-team: 2

Platform breakdown:
* osx-10-10: 17
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-08-03&endday=2016-08-03&tree=all

Comment 132

2 years ago
36 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 21
* autoland: 10
* fx-team: 5

Platform breakdown:
* osx-10-10: 36

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-08-04&endday=2016-08-04&tree=all

Comment 133

2 years ago
86 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 50
* autoland: 19
* fx-team: 12
* mozilla-central: 4
* mozilla-beta: 1

Platform breakdown:
* osx-10-10: 85
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-08-01&endday=2016-08-07&tree=all

Comment 134

2 years ago
I changed the set focus timing in the test. The non-e10s results seem to be good, but the test with e10s always failed. I'll keep finding the problem.

https://treeherder.mozilla.org/#/jobs?repo=try&revision=c3450c906ff6&selectedJob=25179226
thanks for continuing to look into this Ethan!

Comment 136

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 2
* autoland: 2
* fx-team: 1

Platform breakdown:
* osx-10-10: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-08-08&endday=2016-08-14&tree=all

Comment 137

2 years ago
11 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-beta: 5
* autoland: 4
* mozilla-aurora: 1
* fx-team: 1

Platform breakdown:
* osx-10-10: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-08-15&endday=2016-08-21&tree=all

Comment 138

2 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 5
* mozilla-inbound: 2

Platform breakdown:
* osx-10-10: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-08-22&endday=2016-08-28&tree=all

Comment 139

2 years ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* autoland: 2

Platform breakdown:
* linux64: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-09-05&endday=2016-09-11&tree=all

Comment 140

2 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 3
* mozilla-inbound: 2
* mozilla-central: 1
* fx-team: 1

Platform breakdown:
* linux64: 6
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-09-12&endday=2016-09-18&tree=all

Comment 141

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* fx-team: 1
* autoland: 1

Platform breakdown:
* linux64: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-09-19&endday=2016-09-25&tree=all

Comment 142

2 years ago
8 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-aurora: 3
* autoland: 3
* mozilla-inbound: 2

Platform breakdown:
* linux64: 8

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-09-26&endday=2016-10-02&tree=all

Comment 143

2 years ago
17 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* mozilla-aurora: 4
* fx-team: 3
* autoland: 3
* mozilla-central: 1

Platform breakdown:
* linux64: 17

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-10-03&endday=2016-10-09&tree=all
Summary: Intermittent Linux T-e10s(g1) command timed out: 3600 seconds without output running ['/tools/buildbot/bin/python', 'scripts/scripts/talos_script.py', '--suite', 'g1-e10s', '--add-option', '--webServer,localhost', '--branch-name', 'Mozilla-Inbound-Non-PGO → Intermittent Linux T-e10s(g1) command timed out: 3600 seconds without output running ['/tools/buildbot/bin/python', '-u', 'scripts/scripts/talos_script.py', '--suite', 'g1-e10s', '--add-option', '--webServer,localhost', '--branch-name', 'Mozilla-Inbound-

Comment 144

2 years ago
19 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 9
* autoland: 5
* fx-team: 3
* mozilla-central: 1
* mozilla-aurora: 1

Platform breakdown:
* osx-10-10: 16
* linux64: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-10-10&endday=2016-10-16&tree=all

Comment 145

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* fx-team: 1
* autoland: 1

Platform breakdown:
* osx-10-10: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-10-17&endday=2016-10-23&tree=all

Comment 146

2 years ago
11 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 4
* mozilla-inbound: 3
* mozilla-aurora: 3
* mozilla-beta: 1

Platform breakdown:
* osx-10-10: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-10-24&endday=2016-10-30&tree=all

Comment 147

2 years ago
14 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 7
* mozilla-inbound: 2
* mozilla-central: 2
* mozilla-aurora: 2
* try: 1

Platform breakdown:
* osx-10-10: 12
* linux64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-10-31&endday=2016-11-06&tree=all

Comment 148

2 years ago
12 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* mozilla-aurora: 4
* mozilla-central: 1
* autoland: 1

Platform breakdown:
* osx-10-10: 11
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-11-07&endday=2016-11-13&tree=all

Comment 149

2 years ago
11 failures in 623 pushes (0.018 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* autoland: 5
* mozilla-inbound: 3
* mozilla-aurora: 2
* mozilla-beta: 1

Platform breakdown:
* osx-10-10: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-11-21&endday=2016-11-27&tree=all

Comment 150

2 years ago
11 failures in 694 pushes (0.016 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* autoland: 5
* mozilla-aurora: 3
* mozilla-inbound: 2
* mozilla-beta: 1

Platform breakdown:
* osx-10-10: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-11-28&endday=2016-12-04&tree=all

Comment 151

2 years ago
7 failures in 289 pushes (0.024 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* autoland: 4
* mozilla-central: 2
* mozilla-inbound: 1

Platform breakdown:
* osx-10-10: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-12-05&endday=2016-12-11&tree=all

Comment 152

2 years ago
9 failures in 526 pushes (0.017 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-aurora: 3
* mozilla-inbound: 2
* autoland: 2
* mozilla-central: 1
* graphics: 1

Platform breakdown:
* osx-10-10: 9

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-12-12&endday=2016-12-18&tree=all

Comment 153

2 years ago
12 failures in 609 pushes (0.02 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 4
* autoland: 3
* mozilla-central: 2
* mozilla-beta: 2
* graphics: 1

Platform breakdown:
* osx-10-10: 12

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-12-19&endday=2016-12-25&tree=all

Comment 154

2 years ago
11 failures in 305 pushes (0.036 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 3
* mozilla-central: 3
* autoland: 3
* mozilla-beta: 1
* mozilla-aurora: 1

Platform breakdown:
* osx-10-10: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2016-12-26&endday=2017-01-01&tree=all

Comment 155

2 years ago
10 failures in 563 pushes (0.018 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 4
* autoland: 4
* mozilla-beta: 1
* mozilla-aurora: 1

Platform breakdown:
* osx-10-10: 10

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2017-01-02&endday=2017-01-08&tree=all
17 failures in 722 pushes (0.024 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 6
* autoland: 6
* mozilla-beta: 2
* graphics: 2
* mozilla-central: 1

Platform breakdown:
* osx-10-10: 17

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2017-01-09&endday=2017-01-15&tree=all
9 failures in 690 pushes (0.013 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* autoland: 5
* mozilla-central: 2
* mozilla-aurora: 1
* graphics: 1

Platform breakdown:
* osx-10-10: 9

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2017-01-16&endday=2017-01-22&tree=all
10 failures in 749 pushes (0.013 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-aurora: 4
* autoland: 3
* mozilla-beta: 2
* mozilla-inbound: 1

Platform breakdown:
* osx-10-10: 10

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2017-01-23&endday=2017-01-29&tree=all
7 failures in 733 pushes (0.01 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-aurora: 3
* mozilla-inbound: 1
* mozilla-central: 1
* mozilla-beta: 1
* autoland: 1

Platform breakdown:
* osx-10-10: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2017-01-30&endday=2017-02-05&tree=all
8 failures in 833 pushes (0.01 failures/push) were associated with this bug in the last 7 days.  
Repository breakdown:
* mozilla-beta: 3
* mozilla-aurora: 3
* mozilla-inbound: 1
* autoland: 1

Platform breakdown:
* osx-10-10: 7
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2017-02-13&endday=2017-02-19&tree=all
7 failures in 812 pushes (0.009 failures/push) were associated with this bug in the last 7 days.  
Repository breakdown:
* mozilla-inbound: 2
* autoland: 2
* mozilla-central: 1
* mozilla-beta: 1
* mozilla-aurora: 1

Platform breakdown:
* osx-10-10: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2017-02-20&endday=2017-02-26&tree=all
:ethlin, there is a needinfo from a long time ago, we have a consistent pattern of osx failures here- is there a chance you can look into this again?
11 failures in 883 pushes (0.012 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-central: 6
* mozilla-inbound: 2
* autoland: 2
* mozilla-beta: 1

Platform breakdown:
* osx-10-10: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1192317&startday=2017-04-24&endday=2017-04-30&tree=all
:ethlin, can you respond to the needinfo here, this bug has been silent for the last 10 months!
(In reply to Joel Maher ( :jmaher) from comment #164)
> :ethlin, can you respond to the needinfo here, this bug has been silent for
> the last 10 months!

Sorry, I am focusing on other project and I haven't figured out how to fix this. I suppose we could remove the fullscreen mode in the test for now since other resolutions also show consistent result. :jmaher, what do you think?
Flags: needinfo?(ethlin) → needinfo?(jmaher)
I am not familiar with the test specifics, I am supportive of removing the full screen mode if this makes the test more reliable and still provides value!  If you show me what to do, I can work on this, otherwise get a patch together and I can review.
Flags: needinfo?(jmaher)
I'll have patch to remove the fullscreen mode soon.

Updated

a year ago
Depends on: 1370155
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.