Status

Release Engineering
Release Automation
RESOLVED DUPLICATE of bug 1193201
3 years ago
3 years ago

People

(Reporter: leichixian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8646726 [details]
捕获.PNG

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150811030206

Steps to reproduce:

1. Update to 43.0(x64) from 42.0(x64).
2. Uninstall 43.0(x64) and reinstall it.


Actual results:

In the listed two situations, the version info shown in "help-about nightly" are all 42.0a1, but in fact the file is version 43.0a1.


Expected results:

The version info in "help-about nightly" should be 43.0a1.
(Reporter)

Comment 1

3 years ago
Created attachment 8646727 [details]
File version

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Release Automation
Product: Firefox → Release Engineering
QA Contact: bhearsum
Resolution: --- → DUPLICATE
Version: 43 Branch → unspecified
Duplicate of bug: 1193201
You need to log in before you can comment on or make changes to this bug.