Closed Bug 1193781 Opened 6 years ago Closed 5 years ago

[APZ][e10s] Part of the text is missing in Outlook with RTL interface

Categories

(Core :: Layout, defect, P1)

42 Branch
x86_64
Windows 7
defect

Tracking

()

RESOLVED DUPLICATE of bug 1194851
Tracking Status
e10s - ---
firefox43 --- affected

People

(Reporter: over68, Assigned: botond)

References

Details

(Keywords: regression)

Part of the text is missing in Outlook with RTL interface in the page https://dl.dropboxusercontent.com/u/95157096/85f61cf7/rpwxo2085j.html.

Screenshot https://dl.dropboxusercontent.com/u/95157096/85f61cf7/e3lokzq7jk.png
Flags: needinfo?(alice0775)
Regression range with forced enable APZ and e10s
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=7badc767cc25&tochange=5921ef66656c

Triggered by: bug 1126090
Blocks: 1126090
Status: UNCONFIRMED → NEW
tracking-e10s: --- → ?
Ever confirmed: true
Flags: needinfo?(alice0775)
Summary: [e10s] Part of the text is missing in Outlook with RTL interface → [apz][e10s] Part of the text is missing in Outlook with RTL interface
Component: General → Layout
Assuming this happens only with APZ enabled, 42 should be unaffected now.
This could be caused by bug 1190105.
Priority: -- → P1
I can reproduce this. Will investigate.
Assignee: nobody → botond
(In reply to Markus Stange [:mstange] from comment #5)
> This could be caused by bug 1190105.

Good call! The symptoms are basically identical to those of bug 1194851 (which bug 1190105 is a duplicate of), and the patch in bug 1194851 fixes this. Marking as duplicate.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1194851
No longer blocks: all-aboard-apz, 1126090
No longer depends on: 1194851
Summary: [apz][e10s] Part of the text is missing in Outlook with RTL interface → [APZ][e10s] Part of the text is missing in Outlook with RTL interface
Please don't play around with the bug dependencies. We use them to track relationships between bugs, and those relationships are still valid even if the bug is closed.
You need to log in before you can comment on or make changes to this bug.