Last Comment Bug 1194250 - 'take' button should uncheck "reset assignee to default"
: 'take' button should uncheck "reset assignee to default"
Status: RESOLVED FIXED
:
Product: bugzilla.mozilla.org
Classification: Other
Component: User Interface: Modal (show other bugs)
: Production
: Unspecified Unspecified
-- normal (vote)
: ---
Assigned To: Byron Jones ‹:glob›
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-13 07:42 PDT by :Gijs
Modified: 2015-08-18 00:25 PDT (History)
1 user (show)
See Also:
Due Date:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image :Gijs 2015-08-13 07:42:39 PDT

    
Comment 1 User image :Gijs 2015-08-13 07:43:10 PDT
... of course, it works when I try it right now. :-\
Comment 2 User image :Gijs 2015-08-13 07:44:24 PDT
This originally happened on bug 1192686. Considering I now can't reproduce it, I don't know what triggered it. :-\
Comment 3 User image David Lawrence [:dkl] 2015-08-13 07:45:10 PDT
Let us know if it happens again.

dkl
Comment 4 User image :Gijs 2015-08-17 12:14:40 PDT
Just hit this again in https://bugzilla.mozilla.org/show_bug.cgi?id=1157292 . Maybe it's because I'm trying to move product+component at the same time? Byron, any ideas what's going on here?
Comment 5 User image Byron Jones ‹:glob› 2015-08-18 00:13:10 PDT
(In reply to :Gijs Kruitbosch from comment #4)
> Just hit this again in https://bugzilla.mozilla.org/show_bug.cgi?id=1157292
> . Maybe it's because I'm trying to move product+component at the same time?

ah, i bet what's going on is a bad interaction between 'reset assignee to default' and 'take'.

currently if you take a bug while changing its product/component you also have to uncheck 'reset assignee to default'.  'take' should do that automatically.

Note You need to log in before you can comment on or make changes to this bug.