Respect "Reduce Motion" accessibility setting

RESOLVED DUPLICATE of bug 1180634

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1180634
3 years ago
3 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

(Blocks: 1 bug, {access})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Currently we do not honour the reduce motion accessibility setting which should disable window zooming in the browser such as the new tab animation.
(Reporter)

Updated

3 years ago
Keywords: access
tracking-fxios: --- → ?
Summary: Reduce motion not honoured in the browser → Respect "Reduce Motion" accessibility setting
(Reporter)

Comment 1

3 years ago
Apparently already filed!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1180634
(Reporter)

Updated

3 years ago
tracking-fxios: ? → ---
You need to log in before you can comment on or make changes to this bug.