Closed Bug 1195140 Opened 5 years ago Closed 5 years ago

Videos don't play on Packers.com when async plug-in initialization is enabled

Categories

(Core :: Plug-ins, defect)

40 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1194600
Tracking Status
firefox40 --- disabled
firefox41 --- fixed
firefox42 --- fixed
firefox43 --- fixed

People

(Reporter: kohei.yoshino, Assigned: aklotz)

References

()

Details

(Keywords: flashplayer)

Assignee: nobody → aklotz
Blocks: asyncplugininit-compat
No longer blocks: asyncplugininit
We should verify this is fixed in the next 41 beta.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: qe-verify+
Resolution: --- → DUPLICATE
Duplicate of bug: 1194600
Videos are correctly played in Firefox 41 beta 5 under Win 7 64-bit and Mac OS X 10.9.5.
Still, they are working fine on Firefox 40 RC too, so the site might have changed in the meantime.
You need to log in before you can comment on or make changes to this bug.