Closed Bug 1195607 (asyncplugininit-compat) Opened 5 years ago Closed 3 years ago

[meta] Async Plugin Init compatibility issues found on release channel

Categories

(Core :: Plug-ins, defect)

40 Branch
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: aklotz, Unassigned)

References

Details

(Keywords: meta, site-compat)

No description provided.
Depends on: 1193393
Depends on: 1193484
Depends on: 1194488
Depends on: 1194600
Depends on: 1194778
Depends on: 1194833
Depends on: 1194929
Depends on: 1194958
Depends on: 1195140
Depends on: 1195269
Depends on: 1195609
OS: Unspecified → All
Hardware: Unspecified → All
Version: unspecified → 40 Branch
Depends on: 1196000
Depends on: 1195950
Keywords: site-compat
Depends on: 1196402
Depends on: 1196240
Depends on: 1196705
Depends on: 1197803
Depends on: 1198302
Depends on: 1198280
Depends on: 1195768
No longer depends on: 1195768
Depends on: 1198590
Depends on: 1199411
Any further issues that are reported that consist of failing network requests, or plugin content that seems to be only partially initialized, should be duped to bug 1194600 at this time.
Before confirming any additional Flash bugs that block this one, please ensure that the reporter has provided a clean run of their content against the Flash Debug player.

I think that some of these issues being reported post bug 1194600 are due to bugs in the Flash content's ActionScript. I don't want this to turn into a wild goose chase to fix other people's bugs.
Depends on: 1202412
Depends on: 1202024
Depends on: 1204663
Depends on: 1208059
See Also: → 1216649
Async plugin init is defunct.
Status: NEW → RESOLVED
Closed: 3 years ago
Keywords: meta
Resolution: --- → INVALID
Summary: Async Plugin Init compatibility issues found on release channel → [meta] Async Plugin Init compatibility issues found on release channel
You need to log in before you can comment on or make changes to this bug.