Closed Bug 1195223 Opened 9 years ago Closed 9 years ago

space characters missing after copy & paste

Categories

(Thunderbird :: Message Compose Window, defect)

38 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1193153

People

(Reporter: u547001, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150806001005

Steps to reproduce:

Formatting text with space characters is useless.
After copy & paste a text, all regions of space characters are reduced to only one space character.

e.g. Copy this text, then paste it:
      A        B        C
      AAA      BBB      CCC
      123      123      123


Actual results:

 A B C
AAA BBB CCC
123 123 123


Expected results:

      A        B        C
      AAA      BBB      CCC
      123      123      123
This is possibly a dupe of either bug 1193153 or bug 1174452. Reporter, could you see if any of those fits?
Flags: needinfo?(ollixx77)
Yes, its the same as bug 1174452.
Flags: needinfo?(ollixx77)
Thanks.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.