Closed Bug 1195269 Opened 5 years ago Closed 5 years ago

Firefox Not Loading Streaming WebCam

Categories

(Core :: Plug-ins, defect)

40 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1194600

People

(Reporter: tzito2, Unassigned, NeedInfo)

References

Details

Attachments

(1 file)

Attached image earthcam.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

I go to earthcam regularly after upgrading to firefox 40 and 40.02, I get to the web page and it say Loading HD Stream, and rarely goes beyond that.  I have clicked on different cam eventually one may work, but not consistently if I refresh it wont load.  I check this out on my main PC and two lap tops and work computer on firefox 40 and it has the same  problem.  I went back to firefox 39.0.3 and have I have no issues.  
below is sample link
http://www.earthcam.com/world/romania/transylvania/?cam=transylvania



Actual results:

As indicated above cam never loads


Expected results:

Cam to load.
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
There is a bug in Firefox 40 regarding the Flash support. The patch is coming.

https://developer.mozilla.org/en-US/Firefox/Releases/40/Site_Compatibility#Plug-ins
Component: Untriaged → Plug-ins
Product: Firefox → Core
Blocks: asyncplugininit-compat
No longer blocks: asyncplugininit
We should verify that this is fixed in the next 41 beta
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Flags: qe-verify+
Resolution: --- → DUPLICATE
Duplicate of bug: 1194600
Streaming webcames are loading fine with Firefox 41 beta 5. Can you please try a build from https://ftp.mozilla.org/pub/mozilla.org/firefox/candidates/41.0b5-candidates/build1/ ? Thank you!

I couldn't reproduce with Firefox 40 release under Win 7 64-bit and Mac OSX 10.9.5.
Flags: needinfo?(tzito2)
You need to log in before you can comment on or make changes to this bug.