"Expand"ed bookmark toolbar folders do not close properly

VERIFIED DUPLICATE of bug 86786

Status

SeaMonkey
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 86786
16 years ago
13 years ago

People

(Reporter: Logan Ingalls, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7+)
Gecko/20020111
BuildID:    2002011103

A bookmark folder that is opened with the "Expand" choice from the context menu
cannot be closed by clicking anywhere else within the browser.

Reproducible: Always
Steps to Reproduce:
1. Create a folder on the bookmark toolbar.
2. Right click on the folder.
3. Choose "Expand"
4. Left click anywhere except the folder.

Actual Results:  The folder stays expanded.  If you click into a text field in a
form on the displayed page, or in the location field, you cannot type.

Expected Results:  The folder collapses.
(Reporter)

Comment 1

16 years ago
I realize that this is the same as bug 83141.  That bug was marked FIXED when
the Expand item was removed from the context menus, but since the option is
back, the bug has returned.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 86786 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.