Changing mail account signing info doesn't stick

VERIFIED DUPLICATE of bug 117714

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 117714
16 years ago
13 years ago

People

(Reporter: Erland Lewin, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I open the "Mail & Newsgroups Account Settings", select "Security" under my IMAP
account. I check the "Digitally sign messages" box, and select a certificate. I
click ok, and the dialog closes.

When I re-open the dialog, or try to sign an e-mail it seems like my change has
not taken effect.

A clue might be the following error message printed on the console after
clicking ok:

ERROR: am-smime.xul hasn't loaded yet! Not saving.

I'm running a cvs-checkout from at most a few days ago.

This may be a dupe of bug #118945 (But under Linux and for a mail server).

Comment 1

16 years ago
This is related to imap security settings so I don't think it's a dupe of bug 
#118945.
(Assignee)

Comment 2

16 years ago
This got to be a dup of bug 117714. Please try with the latest build and let me
know fi you still see problems. thanks.

Marking this as dup.

*** This bug has been marked as a duplicate of 117714 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Confirming that this works now. Sorry about the dupe.

Comment 4

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.