System clock does not update correctly upon traveling between timezones

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
11 months ago

People

(Reporter: callahad, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
>> Feature Request Summary:
System clock does not update correctly upon traveling between timezones

>> Description of feature, or problem to be solved
STR:

1. Obtain an international cellular plan.
2. Fly from MSP to AMS
3. Turn on your phone and wait for it to synchronize the time

What should happen:

1. The phone displays the correct time.

What actually happens:

1. The phone shows a time that is 2 hours behind the actual time. (MSP and AMS timezones are currently 7 hours apart)
2. The correct time is shown inside the Settings app.
3. Manually adjusting the time still shows a 2 hours offset everywhere but the Settings app.
4. The issue persists across reboots.
(Reporter)

Comment 1

4 years ago
Created attachment 8649811 [details]
Screenshot of discrepancy between settings and the system clock
Component: Gaia::System::System UI → Gaia::System::Status bar, Utility tray, Notification
No longer blocks: 1209892
Depends on: 1209892
Duplicate of this bug: 1214083
Component: Gaia::System::Status bar, Utility tray, Notification → Gaia::Settings

Comment 4

11 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.