If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Windows 10 close button isn't working

RESOLVED DUPLICATE of bug 1194404

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1194404
2 years ago
2 years ago

People

(Reporter: jayspam, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

I'm used Firfox as usual on Windows 10. After the update to version 40.0.2 the close button in the right corner doesn't work anymore.


Actual results:

When I hover the close button, the color changes to red. When i click on it, the color changes to brighter red, but nothing happens.


Expected results:

Firefox should close.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1194404
You need to log in before you can comment on or make changes to this bug.