Closed Bug 1196891 Opened 6 years ago Closed 6 years ago

[regression] cannot import recordings

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect)

43 Branch
defect
Not set
normal

Tracking

(firefox43 fixed)

RESOLVED FIXED
Firefox 43
Tracking Status
firefox43 --- fixed

People

(Reporter: jsantell, Assigned: jsantell)

References

Details

Attachments

(1 file)

No description provided.
Looks like an event was renamed in a large refactor -- updated test to explicitly test the events.
Attachment #8650666 - Flags: review?(jryans)
Version: 41 Branch → 43 Branch
https://hg.mozilla.org/mozilla-central/rev/2fd25461a0f3
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 43
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.