The search suggestions notification looks terrible for small Firefox windows

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
P3
normal
Rank:
35
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Away for a while, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [suggestions][fxsearch])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8651562 [details]
Screenshot

See the screenshot!
bug 1181078 will enlarge the popup width and should help here.

that said, nowadays screens are far wider, so the likely for this to happen is quite low.
Depends on: 1181078
(Reporter)

Comment 2

2 years ago
This is unrelated to the width of the screen, it's related to the width of the Firefox window.
It's not unrelated, cause the likely of seeing the prompt in such a small window on a modern screen is plausibly very low.
Plus all of our notification bars have basically the same exact issue, apart the fact they take the whole window instead of a part of it (and that's why I'm saying bug 1181078 will bring this on par with other notification bars).
Priority: -- → P3
Whiteboard: [suggestions][fxsearch]
Duplicate of this bug: 1209296
Summary: The location bar prompt to send keystrokes looks terrible for small Firefox windows → The search suggestions notification looks terrible for small Firefox windows

Comment 5

2 years ago
While I'm not actually "affected" by this, I still want to note that:
   1) Some users (including me) tend not to click questioning panels/tooltips if they have no spare
      time to figure it out, because that (in user logic) would make it difficult to find the same
      option on about:preferences. So that notification appears *every time*, not 1 time per profile
   2) My firefox window from but 1209296 wasn't small at all (~900x720)

Updated

2 years ago
Rank: 35
bug 1181078 should have largely improved this.

We discussed to completely change the search suggestions prompt, since data seem to tell us users are "unsure" about what they want, and let it stick there forever.
So, stay tuned for future changes, for now this will be considered WFM since now the popup is as large as the window.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.