Update icon is too wide and starts to repeat the arrow image

RESOLVED DUPLICATE of bug 1198424

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1198424
3 years ago
3 years ago

People

(Reporter: Jonny Barnes, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8652284 [details]
Screenshot from 2015-08-25 13-16-49.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150824030206

Steps to reproduce:

Wait for Nightly to auto-download an update


Actual results:

The green icon attached to the hamburger menu icon is too wide, and the arrow image seems to start repeating. See attached image.


Expected results:

The icon should be narrower

Comment 1

3 years ago
[Tracking Requested - why for this release]:
Status: UNCONFIRMED → NEW
status-firefox43: --- → affected
tracking-firefox43: --- → ?
Ever confirmed: true

Comment 2

3 years ago
Trying a component, hope it is right...
Component: Untriaged → Toolbars and Customization
OS: Unspecified → All
Hardware: Unspecified → All

Comment 3

3 years ago
pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=22c34579ae0720e7d3dc39a22b9d33f13bc0198b&tochange=8a6045d14d6b

Suspect:
da1330574019	Matteo Ferretti — Bug 1188001 - Badges on toolbar seems misplaced depends by the OS. r=gijs, ui-r=shorlander
Blocks: 1188001

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1198424

Updated

3 years ago
status-firefox43: affected → ---
tracking-firefox43: ? → ---
You need to log in before you can comment on or make changes to this bug.