Add file transfer support to Yahoo Messenger integration

RESOLVED DUPLICATE of bug 955510

Status

Chat Core
Yahoo! Messenger
RESOLVED DUPLICATE of bug 955510
2 years ago
2 years ago

People

(Reporter: Joe Mesot, Unassigned)

Tracking

trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.46 Safari/537.36

Steps to reproduce:

We use YIM at work all the time and I cannot stand the desktop client. So when Thunderbird integrated YIM I was overjoyed. However my colleagues keep trying to send me files via the desktop client, and I cannot receive them inside of Thunderbird.


Actual results:

Friend or colleague tries to send a file via desktop YIM client and I get nothing in the Thunderbird client notifying me of a file transfer.


Expected results:

I should have been notified that the person wants to share a file with me, and be able to accept or decline the file transfer.

Updated

2 years ago
Component: Instant Messaging → Yahoo! Messenger
Product: Thunderbird → Chat Core
Version: 38 → trunk
Thanks for filing this! Seems that it was already filed as bug 1198736. I'll CC you onto that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 955510
You need to log in before you can comment on or make changes to this bug.