Add File Transfer Support for JS-Yahoo

RESOLVED WONTFIX

Status

Chat Core
Yahoo! Messenger
--
enhancement
RESOLVED WONTFIX
4 years ago
a year ago

People

(Reporter: qheaden, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
*** Original post on bio 2073 at 2013-07-26 16:20:00 UTC ***

The Yahoo! Messenger protocol supports file transfers. Our JS plug-in should also support that feature.
(Reporter)

Updated

4 years ago
Depends on: 955476
Summary: Add File Transfer Support → Add File Transfer Support for JS-Yahoo
Duplicate of this bug: 1198736
At the very least we should show a system message "xxx is trying to send you a file." so the user knows something is happening.

Quentin, any idea how hard this would be?
Flags: needinfo?(qheaden)
(Reporter)

Comment 3

2 years ago
It probably won't take too long. I'll look into how the protocol handles file transfers.
Flags: needinfo?(qheaden)
Yahoo completely changed their protocol, thus our old Yahoo bugs are obsolete. See bug 1316000 for more details.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.