Intermittent apps/homescreen/test/marionette/app_hosted_retry_icon_fetch_test.js | Homescreen - Hosted app failed icon fetch shows icon after a restart

RESOLVED DUPLICATE of bug 1198212

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 1198212
3 years ago
3 years ago

People

(Reporter: RyanVM, Assigned: cwiiis)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Comment hidden (empty)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 2

3 years ago
Will take this and investigate tomorrow along with bug 1198212.
Assignee: nobody → chrislord.net
Status: NEW → ASSIGNED
Comment hidden (Treeherder Robot)
Whiteboard: [systemsfe]
(Assignee)

Comment 4

3 years ago
Fixed this with bug 1198212.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1198212
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.