Closed Bug 1199355 Opened 6 years ago Closed 6 years ago

Update badge looks wrong on Nightly

Categories

(Firefox :: Menus, defect)

43 Branch
Unspecified
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1198424

People

(Reporter: kats, Unassigned)

Details

(Whiteboard: [fxsync])

Attachments

(1 file)

Attached image Screenshot
The update badge in Nightly looks wrong for the last few days. See attached screenshot. It's like it's too wide and is repeating.
Blocks: 1180584
Whiteboard: [fxsync]
OS: Mac OS X → All
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1198424
You need to log in before you can comment on or make changes to this bug.