Display issues in websites details page

RESOLVED FIXED in 2015-09-01

Status

Marketplace
Consumer Pages
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Victor Carciu, Assigned: atiqueahmedziad)

Tracking

({regression})

Avenir
2015-09-01
regression
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Prerequisites:
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Steps to reproduce:
1.Go to MP-dev , to any website details page (https://marketplace-dev.allizom.org/website/600?src=games-popular)

Expected results:
There are no display issued 

Actual results:
An horizontal line is displayed under Open Website button

Please see screencast for this bug: http://screencast.com/t/4IbUkwfuu

NOTES:
Not reproducible on Stage
(Assignee)

Updated

3 years ago
Assignee: nobody → softfilebd
Status: NEW → ASSIGNED

Updated

3 years ago
Keywords: regression
In case it helps, here's a captured http://www.webpagetest.org/result/150828_HM_191K/ run.
Atique -- in case you didn't see it, Krupa has marked this as a blocking bug for Tuesday's push (9/1). Since we tag on Fridays for the push, we'd have to test and pick this in either over the weekend or on Monday.

I'm not sure if you were planning on working on this right away; if you are, great -- if you aren't, then we might want to reassign.

Just FYI. Let me know if I can assist.
(Assignee)

Comment 3

3 years ago
Okey :) 
ddust: should i remove the border line or add some margin on its top ?

Comment 5

3 years ago
removed the incompat msg for websites 

https://github.com/mozilla/fireplace/pull/1472
(Assignee)

Comment 6

3 years ago
https://github.com/mozilla/fireplace/commit/87835d4617f4828ff15807ccda78d312ce9826f4
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.