Closed Bug 1199991 Opened 4 years ago Closed 4 years ago

Gap in Select after scrolling and unscrolling

Categories

(Core :: Layout: Form Controls, defect)

40 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1131944

People

(Reporter: jmatos, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826185918

Steps to reproduce:

Go to http://cdi2tp.math.tecnico.ulisboa.pt/texto/3
Scroll, unscroll the page
Click the big select on the page 2nd line



Actual results:

There will (likely) be a gap in the Select between the first line and the other items. If not try again, it will appear.


Expected results:

No gap.
Component: Untriaged → Layout: Form Controls
Product: Firefox → Core
Maybe bug 917032
Blocks: 902992
Blocks: 886646
Attached file reduced .html
Maybe dup of Bug 1131944
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131944
You need to log in before you can comment on or make changes to this bug.