Some pages are blurry on the right side on Nightly

RESOLVED DUPLICATE of bug 1200228

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1200228
2 years ago
2 years ago

People

(Reporter: TeoVermesan, Unassigned)

Tracking

43 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8654824 [details]
Screenshot_2015-08-31-15-26-49.png

Tested with:
Device: Sony Xperia Z2 (Android 5.0.2) 
Build: Firefox for Android 43.0a1 (2015-08-30)

Steps to reproduce:
1. With a clean profile open bugzilla.mozilla.org, facebook.com in new tabs

Expected results:
- The pages are correctly displayed.

Actual results:
- These pages are blurry on the right side. 
- on facebook.com, when typing a username or password, the text box is displayed blank (please take a look at the screenshot)
- after zooming in and out, the text is displayed in the text box.
Snorp, I occasionally see this – anything to do here?
Flags: needinfo?(snorp)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(snorp)
Resolution: --- → DUPLICATE
Duplicate of bug: 1200228
You need to log in before you can comment on or make changes to this bug.