Closed Bug 1200296 Opened 6 years ago Closed 6 years ago

Wrong update notification icon

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1198424

People

(Reporter: piecu, Unassigned)

Details

Attachments

(1 file)

Icon notifying about pending update (displayed on the menu icon) is too wide hence it is probably repeated horizontally (see attachment).
Seeing this too, with latest Nightly on OS X (rMBP).
Component: Menus → Toolbars and Customization
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1198424
You need to log in before you can comment on or make changes to this bug.