Status

--
enhancement
RESOLVED DUPLICATE of bug 19437
17 years ago
14 years ago

People

(Reporter: robert.pollak, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Since i do not use the Personal Toolbar (I like to have a larger display area
instead), it would be very useful if bookmarks could be created by drag-and-drop
of the URI handle into the Bookmarks menu, as IE does.
(filed against 0.9.7)
(Reporter)

Updated

17 years ago
Keywords: nsCatFood, ui
Reasonable and interesting request...
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 19437 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
mid-air collision.

I was about to dupe against bug 100479 (by bug 18052)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.