Closed Bug 1202594 Opened 4 years ago Closed 4 years ago

Menu-button dropmarkers are too small on Windows 10

Categories

(Firefox :: Theme, defect)

43 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1204441
Tracking Status
firefox43 --- affected

People

(Reporter: phlsa, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image dropmarkers.png
See attachment: Dropmarkers of combo buttons (often used by add-ons) aren't the same height as the rest of the button.
Can you provide steps to reproduce? What add-on did you take this screenshot with?
Flags: needinfo?(philipp)
Sure, sorry: That's Easy Screenshot, developed by Mozilla China
https://addons.mozilla.org/en-US/firefox/addon/easyscreenshot/
Flags: needinfo?(philipp)
Blocks: theme-win10
No longer blocks: windows-10
Summary: Dropmarkers in toolbar buttons are too small on Windows 10 → Menu-button dropmarkers are too small on Windows 10
fwd-duping to the bug with a patch
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1204441
You need to log in before you can comment on or make changes to this bug.