Tabs grid activity is missing up/back arrow

RESOLVED DUPLICATE of bug 1200619

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1200619
2 years ago
2 years ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150817085917

Steps to reproduce:

On tablet we have the up arrow to get out of the tabs tray, that's missing on mobile and it's a little bewildering.
(Reporter)

Updated

2 years ago
Blocks: 1158277
OS: Unspecified → Android
Hardware: Unspecified → All
We talked about treating this view more like a separate activity. Which would mean providing the back button. Yay/Nay Anthony?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(alam)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(alam)
Resolution: --- → DUPLICATE
Duplicate of bug: 1200619
You need to log in before you can comment on or make changes to this bug.