Flash plugin would not load after page reloading

RESOLVED INCOMPLETE

Status

()

Core
Plug-ins
RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

41 Branch
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(firefox40 unaffected, firefox41 affected, firefox42 unaffected, firefox43 unaffected)

Details

(Reporter)

Description

2 years ago
[Tracking Requested - why for this release]: website broken

Steps To Reproduce:
1. open http://sanfrancisco.cbslocal.com/
   And wait to stop tab spinner
2. Reload (F5) and wait to stop tab spinner. Repeat step 2 if necessary.
   --- observe slideshow

Actual Results:
Slideshow would not start.
A spinner of the plugin is spinning forever

Expected Results:
Slideshow should play back.

This seems to occur only on Firefox41beta.
(Reporter)

Updated

2 years ago
Hardware: Unspecified → x86
This sounds like it could be related to async plugin init. Have you tried this with async init on and off, and checked again after bug 1151804 landed which fixed most of the asyncinit issues?
Blocks: 1116806
Flags: needinfo?(alice0775)
Flags: needinfo?(aklotz)
(Reporter)

Comment 2

2 years ago
The problem does not happen on aurora42.0a2.
And it happens intermittent on Beta41b9.
I think this is not worth to fix at the time.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
tracking-firefox41: ? → ---
Flags: needinfo?(alice0775)
Resolution: --- → INCOMPLETE
Flags: needinfo?(aklotz)
You need to log in before you can comment on or make changes to this bug.