Closed Bug 1204016 Opened 6 years ago Closed 6 years ago

Move the permissions list underneath the section icon in the control center

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1193006

People

(Reporter: bgrins, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [fxprivacy])

Right now all content in each section of the control center is aligned with it's headers.  But with the new permissions main view design the listing of permissions is aligned underneath the permission icon instead: https://mozilla.invisionapp.com/share/DM3XGA6YE#/screens/96290112.
Flags: qe-verify+
There should probably be a negative -moz-margin-start: calc(-2em - 24px) to offset the -moz-padding-start: calc(2em + 24px) set on the section itself.  And then the heading should have a min-height of 24px to make sure the list always ends up below the icon
Priority: P3 → P2
Priority: P2 → P3
Priority: P3 → P2
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1193006
Priority: P2 → --
You need to log in before you can comment on or make changes to this bug.