Drag and drop not working in address book window

RESOLVED DUPLICATE of bug 1202553

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 1202553
3 years ago
3 years ago

People

(Reporter: 000@bctbg.net, Unassigned)

Tracking

SeaMonkey 2.35 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:36.0) Gecko/20100101 Firefox/36.0 SeaMonkey/2.33.1
Build ID: 20150321194901

Steps to reproduce:

Opened the address book.


Actual results:

Drag and drop fails altogether


Expected results:

Drag and drop working
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1202553

Comment 2

3 years ago
EXCUSE ME...WHAT WAS "THAT" RESOLUTION?  IF IT IS USING THE CTL KEY, THAT IS NOT A RESOLUTION...IT DOES NOT WORK....

Comment 3

3 years ago
(In reply to ajs jr from comment #2)
> EXCUSE ME...WHAT WAS "THAT" RESOLUTION?  IF IT IS USING THE CTL KEY, THAT IS
> NOT A RESOLUTION...IT DOES NOT WORK....

If you are not sure what bugzilla is all about, and before posting further comments, please look at https://developer.mozilla.org/en-US/docs/Mozilla/Bugzilla
You need to log in before you can comment on or make changes to this bug.