wpt test selection test unstable with e10s

RESOLVED FIXED in Firefox 48

Status

()

Core
DOM
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: jgraham, Assigned: baku)

Tracking

(Blocks: 1 bug)

unspecified
mozilla48
Points:
---

Firefox Tracking Flags

(e10s+, firefox48 fixed)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
testing/web-platform/meta/html/semantics/forms/textfieldselection/selection.html.ini

Disabled for now
(Reporter)

Updated

3 years ago
No longer depends on: 1205645

Updated

3 years ago
tracking-e10s: --- → +
Still fails on e10s debug runs. Maybe related to bug 1206011?
Component: web-platform-tests → DOM
Flags: needinfo?(amarchesini)
Product: Testing → Core
(Assignee)

Comment 2

2 years ago
https://treeherder.mozilla.org/#/jobs?repo=try&revision=925607ecdcc2&selectedJob=18431088

A part another failure generated by one of my patches in the same treeherder push, these wpt tests are green in e10s.
Probably they fail if we enable something else too. RyanVM, I am not saying something wrong, based on that push, can we try to enable just these tests?
Flags: needinfo?(amarchesini) → needinfo?(ryanvm)
(Reporter)

Comment 3

2 years ago
Can you retrigger the relevant jobs a few times (e.g. 10 total) to give us a better idea of whether they are actually stable.
(Assignee)

Comment 4

2 years ago
https://treeherder.mozilla.org/#/jobs?repo=try&revision=925607ecdcc2&selectedJob=18500397

Still good... seems.
Flags: needinfo?(james)
Yeah, I was overly-aggressive in how I re-enabled some of these tests on my first Try push (deleting the entire INI file instead of just removing the e10s skip from within it). I agree that we can go ahead and re-enable on e10s at this point given the results of that Try push.

Obviously it would still be nice to investigate those known failures too, but that can happen in another bug.
Flags: needinfo?(ryanvm)
(Assignee)

Comment 6

2 years ago
Created attachment 8735801 [details] [diff] [review]
e10s.patch
Attachment #8735801 - Flags: review?(ryanvm)
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1206011
Attachment #8735801 - Flags: review?(ryanvm) → review+
(Assignee)

Updated

2 years ago
Assignee: nobody → amarchesini
Flags: needinfo?(james)

Comment 9

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/b400541913a6
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox48: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla48
You need to log in before you can comment on or make changes to this bug.