Closed Bug 1206011 Opened 6 years ago Closed 5 years ago

wpt select event test unstable with e10s

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1205647
Tracking Status
e10s + ---

People

(Reporter: jgraham, Unassigned)

References

(Blocks 1 open bug)

Details

testing/web-platform/meta/html/semantics/forms/textfieldselection/select-event.html.ini

Disabled for now
No longer blocks: ServiceWorkers-v1
No longer depends on: 1205676
Still fails on e10s debug runs. Andrea, can you take a look at this?

https://treeherder.mozilla.org/logviewer.html#?job_id=18236939&repo=try#L3572
Component: web-platform-tests → DOM
Flags: needinfo?(amarchesini)
Product: Testing → Core
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(amarchesini)
Resolution: --- → DUPLICATE
Duplicate of bug: 1205647
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.