[Flame][Music NGA]There is no "Shuffle" button in the list of an individual artist.

RESOLVED DUPLICATE of bug 1204664

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 1204664
2 years ago
2 years ago

People

(Reporter: Annabelle, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-master affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
[1.Description]:
[Flame v2.5][Music NGA]When user wants to select an individual artist to shuffle play some songs in  "Music NGA" app, you can't see "Shuffle" button.
See log:"logcat_1732.txt"
See video:"Flame KK_v2.5.png"
Found Time:"17:32"

[2.Testing Steps]: 
Precodition: There are some songs which belongs to the same Artist in device.
1. Launch Music NGA.
2. Tap "Artists" from the bottom navigation menu.
3. Select an individual artist.

[3.Expected Result]: 
3.The "Shuffle" button should be shown.

[4.Actual Result]: 
3. The  page of the musical tracks from that artists have no "Shuffle" button.

[5.Reproduction build]: 
Flame KK v2.5(Affected)
Build ID               20150917150223
Gaia Revision          aede8622d780ec71f766a3ecccbff74c04aaba4e
Gaia Date              2015-09-17 03:40:46
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/3929b8fc6c33bf9cc80299743063f0981f545452
Gecko Version          43.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150917.183330
Firmware Date          Thu Sep 17 18:33:40 EDT 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,10/10

[7.TCID]: 
2362
(Reporter)

Updated

2 years ago
status-b2g-master: --- → affected
(Reporter)

Comment 1

2 years ago
Created attachment 8662894 [details]
Flame KK_v2.5.png
(Reporter)

Comment 2

2 years ago
Created attachment 8662895 [details]
logcat_1732.txt
This is already filed as part of 1204664
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1204664

Updated

2 years ago
Blocks: 1205048
You need to log in before you can comment on or make changes to this bug.