Closed Bug 1207262 (ServiceWorkers-Android) Opened 4 years ago Closed 4 years ago

[meta] Ship Service Workers on Android on the release channel

Categories

(Core :: DOM: Service Workers, defect)

Unspecified
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1059784

People

(Reporter: overholt, Unassigned)

References

(Depends on 1 open bug)

Details

(Keywords: meta)

Tracker bug for Service Workers on Firefox for Android.
Mark, are we planning to ship this on Android alongside desktop (which we are working hard on to make it happen for 43 right now)?
Flags: needinfo?(mark.finkle)
(In reply to Ehsan Akhgari (don't ask for review please) from comment #1)
> Mark, are we planning to ship this on Android alongside desktop (which we
> are working hard on to make it happen for 43 right now)?

Yes, we want to ship on Fx43, which means we need a way to unblock bug 1202052. We are working on that now. It will need to be uplifted too, so strings would be an issue.
Flags: needinfo?(mark.finkle)
No longer depends on: 1202052
(In reply to Mark Finkle (:mfinkle) from comment #2)
> (In reply to Ehsan Akhgari (don't ask for review please) from comment #1)
> > Mark, are we planning to ship this on Android alongside desktop (which we
> > are working hard on to make it happen for 43 right now)?
> 
> Yes, we want to ship on Fx43, which means we need a way to unblock bug
> 1202052. We are working on that now. It will need to be uplifted too, so
> strings would be an issue.

Margaret r+ed my patch, so that bug is no longer a blocker!  \o/
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: ServiceWorkers-v1
You need to log in before you can comment on or make changes to this bug.