"Harness status: OK" + failing test when running "performance-timeline.https.html" test

RESOLVED DUPLICATE of bug 1181038

Status

Testing
web-platform-tests
RESOLVED DUPLICATE of bug 1181038
2 years ago
2 years ago

People

(Reporter: noemi, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox44 affected)

Details

(Reporter)

Description

2 years ago
Checked on m-c (19b4265d0d56 revision)

Test run such as |./mach web-platform-tests _mozilla/service-workers/service-worker/performance-timeline.https.html|

Result:

Summary

Harness status: OK

Found 3 tests
2 Pass
1 Fail
Details
*Result		Message
Pass	
*Test Name
Test Performance Timeline API in Service Worker	
*Result
Pass	
*Test Name
User Timing	
*Result
Fail	
*Test Name
Resource Timing	
*Message
assert_equals: expected 2 but got 0
@https://web-platform.test:8443/_mozilla/service-workers/service-worker/resources/performance-timeline-worker.js:37:1
promise callback*@https://web-platform.test:8443/_mozilla/service-workers/service-worker/resources/performance-timeline-worker.js:31:12
Test.prototype.step@https://web-platform.test:8443/resources/testharness.js:1380:20
promise callback*promise_test@https://web-platform.test:8443/resources/testharness.js:526:31
@https://web-platform.test:8443/_mozilla/service-workers/service-worker/resources/performance-timeline-worker.js:30:1


*traces: https://pastebin.mozilla.org/8847211
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1181038
You need to log in before you can comment on or make changes to this bug.