Pressing space to activate a form control also scrolls down the page in e10s mode

RESOLVED DUPLICATE of bug 1180761

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 1180761
3 years ago
3 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(URL)

(Reporter)

Description

3 years ago
See the test case.  Focus the checkbox using the Tab key, and press space.  The page scrolls down but it shouldn't.  I believe this is a recent regression.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1180761
You need to log in before you can comment on or make changes to this bug.