set dom.push.enabled to false, disabling Push API on Fx42 in release channel.

RESOLVED DUPLICATE of bug 1208560

Status

()

RESOLVED DUPLICATE of bug 1208560
3 years ago
3 years ago

People

(Reporter: edwong, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Story

Acceptance Criteria: 

1. Verify that pref to disable Push notifications is disabled in Fx 42 and 43.
(Reporter)

Description

3 years ago
:mt and front eng/ux/product team don't believe the UX is ready for users on Fx42 release channel. Eng and product have approved the plan to leave Push on in Beta channel but disable prior to Fx42 hitting release channel.
(Reporter)

Comment 1

3 years ago
:overholt - can someone on your team work on this?
Flags: needinfo?(overholt)

Comment 2

3 years ago
(In reply to Edwin Wong [:edwong] from comment #1)
> :overholt - can someone on your team work on this?

Overholt is out for 2 week.  302 jst.
Flags: needinfo?(jst)
Thanks, Ehsan.

William, you reviewed nsm's patch to disable notifications, can you whip up something similar for push?
Flags: needinfo?(wchen)
Flags: needinfo?(overholt)
Flags: needinfo?(jst)

Comment 4

3 years ago
If this is only about changing the pref, I have a patch in bug 1208560 that does that, waiting for approval.

Updated

3 years ago
Flags: needinfo?(wchen)
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1208560

Updated

3 years ago
User Story: (updated)
You need to log in before you can comment on or make changes to this bug.