Intermittent test_ril_worker_cellbroadcast.js | Test timed out

RESOLVED DUPLICATE of bug 1213547

Status

Firefox OS
RIL
RESOLVED DUPLICATE of bug 1213547
3 years ago
3 years ago

People

(Reporter: nigelb, Assigned: edgar)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Comment 76

3 years ago
29 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 15
* b2g-inbound: 7
* fx-team: 4
* mozilla-central: 2
* try: 1

Platform breakdown:
* b2g-emu-ics: 29

For more details, see:
http://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1207936&startday=2015-09-30&endday=2015-09-30&tree=all

Comment 77

3 years ago
45 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 20
* b2g-inbound: 16
* fx-team: 6
* try: 2
* mozilla-central: 1

Platform breakdown:
* b2g-emu-ics: 45

For more details, see:
http://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1207936&startday=2015-10-01&endday=2015-10-01&tree=all

Comment 78

3 years ago
62 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 31
* b2g-inbound: 21
* mozilla-central: 5
* fx-team: 5

Platform breakdown:
* b2g-emu-ics: 62

For more details, see:
http://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1207936&startday=2015-10-02&endday=2015-10-02&tree=all

Comment 79

3 years ago
20 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 12
* mozilla-central: 3
* fx-team: 3
* b2g-inbound: 2

Platform breakdown:
* b2g-emu-ics: 20

For more details, see:
http://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1207936&startday=2015-10-03&endday=2015-10-03&tree=all

Comment 80

3 years ago
214 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 107
* b2g-inbound: 58
* fx-team: 25
* mozilla-central: 19
* try: 5

Platform breakdown:
* b2g-emu-ics: 214

For more details, see:
http://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1207936&startday=2015-09-28&endday=2015-10-04&tree=all
Which makes this the number one open non-infra failure. Disabled.
Keywords: leave-open
Whiteboard: [test disabled]

Comment 84

3 years ago
20 automation job failures were associated with this bug yesterday.

Repository breakdown:
* b2g-inbound: 8
* fx-team: 5
* try: 4
* mozilla-central: 2
* mozilla-inbound: 1

Platform breakdown:
* b2g-emu-ics: 20

For more details, see:
http://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1207936&startday=2015-10-05&endday=2015-10-05&tree=all
(Assignee)

Updated

3 years ago
Depends on: 1213547

Comment 85

3 years ago
22 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* b2g-inbound: 8
* try: 6
* fx-team: 5
* mozilla-central: 2
* mozilla-inbound: 1

Platform breakdown:
* b2g-emu-ics: 22

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1207936&startday=2015-10-05&endday=2015-10-11&tree=all
(Assignee)

Comment 86

3 years ago
We just land bug 1213547 which can prevent this intermittent timed out.
Assignee: nobody → echen
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: leave-open
Resolution: --- → DUPLICATE
Whiteboard: [test disabled]
Duplicate of bug: 1213547
You need to log in before you can comment on or make changes to this bug.