Closed Bug 1207964 Opened 6 years ago Closed 6 years ago

Remove workaround from bug 1080461

Categories

(Core :: Audio/Video: Playback, defect, P2)

defect

Tracking

()

RESOLVED FIXED
mozilla44
Tracking Status
firefox44 --- fixed

People

(Reporter: jwwang, Assigned: jhao)

References

Details

Attachments

(1 file)

Hi Jonathan,
Can you check if it is fine to remove the workaround now? Thanks.
Flags: needinfo?(jhao)
Depends on: 1080461, 1114434
(In reply to JW Wang [:jwwang] from comment #1)
> Hi Jonathan,
> Can you check if it is fine to remove the workaround now? Thanks.

I think so, but unfortunately, there's currently a regression (bug 1205209) that makes RTSP not working at all, so I can't test if it's actually fine.
Depends on: 1205209
Flags: needinfo?(jhao)
Hi Jonathan,
Since bug 1205209 is fixed, can you take this bug now?
Flags: needinfo?(jhao)
Assignee: nobody → jhao
Flags: needinfo?(jhao)
Hi JW,
Could you review this patch? Thanks.
Attachment #8673501 - Flags: review?(jwwang)
Attachment #8673501 - Flags: review?(jwwang) → review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/a7da2ababd29
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla44
You need to log in before you can comment on or make changes to this bug.