Intermittent datastore/tests/test_keys.html | Test timed out.

RESOLVED DUPLICATE of bug 1261009

Status

()

RESOLVED DUPLICATE of bug 1261009
3 years ago
3 years ago

People

(Reporter: aryx, Unassigned)

Tracking

({intermittent-failure})

Trunk
ARM
Android
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox44 affected)

Details

+++ This bug was initially created as a clone of Bug #964085 +++

19:45:09     INFO -  101 INFO TEST-PASS | dom/datastore/tests/test_keys.html | Messaging from app complete
19:45:09     INFO -  102 INFO TEST-UNEXPECTED-FAIL | dom/datastore/tests/test_keys.html | Test timed out.
19:45:09     INFO -      reportError@SimpleTest/TestRunner.js:334:7
19:45:09     INFO -      TestRunner._checkForHangs@SimpleTest/TestRunner.js:354:7
19:45:09     INFO -  103 INFO TEST-OK | dom/datastore/tests/test_keys.html | took 322261ms
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1261009
You need to log in before you can comment on or make changes to this bug.