Closed Bug 1208777 Opened 5 years ago Closed 5 years ago

Mobile: add option for tab pin or tab fixation

Categories

(Firefox for Android :: General, enhancement)

44 Branch
ARM
Android
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1018481

People

(Reporter: wtds.trabalho, Unassigned)

Details

User Agent: Mozilla/5.0 (Android 4.4.4; Mobile; rv:44.0) Gecko/44.0 Firefox/44.0
Build ID: 20150926030216
Firefox for Android

Steps to reproduce:

Add option to pin or fix tab on mobile Firefox 


Actual results:

Unordered tabs 


Expected results:

Fixed or priorized tabs
Severity: normal → enhancement
Component: Untriaged → General
OS: Unspecified → Android
Product: Firefox → Firefox for Android
Hardware: Unspecified → ARM
Version: 44 Branch → Firefox 44
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1018481
You need to log in before you can comment on or make changes to this bug.