Flickering on CSS Animations After Devtools are Opened

RESOLVED DUPLICATE of bug 1206418

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 1206418
3 years ago
3 years ago

People

(Reporter: helenvholmes, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

Created attachment 8667323 [details]
Flickering on CSS animations

In the latest version of Nightly I'm seeing flickering on CSS animations. Steps to replicate:

1. Open website with multiple CSS animations: https://bgrins.github.io/devtools-demos/inspector/animation-timing.html
2. Allow animation to play through once.
3. On repeat, top circle starts to flicker.

Build details: 44.0a1 (2015-09-29)
OSX Yosemite Version 10.10.5 (14F27)
The patch in bug 1206418 will probably fix this.
Depends on: 1206418
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-firefox44: affected → ---
No longer depends on: 1206418
Resolution: --- → DUPLICATE
Duplicate of bug: 1206418
You need to log in before you can comment on or make changes to this bug.