Bookmark folder creation renames last bookmark

RESOLVED DUPLICATE of bug 1206376

Status

()

defect
RESOLVED DUPLICATE of bug 1206376
4 years ago
4 years ago

People

(Reporter: proski, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Posted image newfolder.png
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150917150946

Steps to reproduce:

Create a new profile for consistent bookmark names (the default profile is affected too).
Bookmarks->Show All Bookmarks
Select "Bookmarks Menu"
Right click on "Recently Bookmarked", select "New Folder..."
Name: "Foo"
Click "Add"
Two folders created - "New Folder" and "Foo"
Right click on "Recently Bookmarked", select "New Folder..."
Name: "Bar"
Click "Add"



Actual results:

There are two folders are called "New Folder". The "Foo" folder was created and renamed to "Bar".


Expected results:

Folders "Foo" and "Bar" are created. Folders "New Folder" are not created.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Component: Untriaged → Bookmarks & History
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1206376
Duplicate of this bug: 1210173
You need to log in before you can comment on or make changes to this bug.