Closed Bug 1210251 Opened 6 years ago Closed 6 years ago

browser.newtab.url configuration not enforced

Categories

(Firefox :: New Tab Page, defect)

41 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1178837

People

(Reporter: alan.yap, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150929144111

Steps to reproduce:

1. Go to about:config
2. Set a value to browser.newtab.url, eg. https://www.google.com
3. Set browser.newtabpage.enabled = false
4. Open a new tab



Actual results:

A blank page is loaded.


Expected results:

A new tab is opened and the URL is loaded (eg. www.google.com).

This was working prior to version 41.0. It broke in 41.0 betas and it is not working with the latest version 41.0.1
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Component: Untriaged → New Tab Page
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1178837
You need to log in before you can comment on or make changes to this bug.