[Linux] Items from the Bookmarks Toolbar are missing their padding and hover effect

RESOLVED DUPLICATE of bug 1210086

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1210086
2 years ago
2 years ago

People

(Reporter: avaida, Unassigned)

Tracking

({regression})

42 Branch
All
Linux
regression
Points:
---

Firefox Tracking Flags

(firefox41 unaffected, firefox42 affected, firefox43 unaffected, firefox44 unaffected)

Details

Attachments

(1 attachment)

Created attachment 8668919 [details]
screenshot from Ubuntu 12.04 x86

Reproducible on:
* Firefox 42.0b2 (20150928102225) 
* Firefox 42.0b3 (20151001142456)

Affected platforms:
* Ubuntu 14.04 x86
* Ubuntu 12.04 x86

Steps to reproduce:
1. Launch Firefox with a new profile.
2. Enable the Bookmarks Toolbar.
3. Check the padding between the items displayed on the Bookmarks Toolbar and hover over one of them.

Expected result:
* There's reasonable padding between the bookmarks.
* Each bookmark displayed on the toolbar has a hover effect.

Actual result:
* There's little to no padding displayed between the bookmarks.
* There's no visible hover effect available for any of the items from the toolbar.

Additional notes:
* This seems to be a regression from Firefox 42.0b1 (20150921151815), as the bug is not reproducible there.
** This is _not_ reproducible on Aurora 43.0a2 (2015-10-02), Nightly 44.0a1 (2015-10-02) or Firefox 41.0.1 (20150928151607).
* I'll follow up with a regression range as soon as possible.
Has Regression Range: --- → no
Has STR: --- → yes

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1210086
You need to log in before you can comment on or make changes to this bug.