OS X Splash Screen has unlocalisable text.

VERIFIED INVALID

Status

()

Core
Internationalization
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: danielmc, Assigned: nhottanscp)

Tracking

({l12y})

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When Mozilla launched in OS X the splash screen displays the text "Starting
up..." this text is unnecessary and not translatable. Can we remove it or place
it somewhere localisable.
(Reporter)

Updated

16 years ago
Keywords: l12y, nsbeta1

Comment 1

16 years ago
assign to nhotta,
cc tao
Assignee: yokoyama → nhotta
(Assignee)

Comment 2

16 years ago
Cc to yxia@netscape.com.

Comment 3

16 years ago
This is a duplicate with bug http://bugzilla.mozilla.org/show_bug.cgi?id=61378
which is marked as WONTFIX.

Updated

16 years ago
QA Contact: ruixu → teruko

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 61378 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

16 years ago
Actually our problem was that we could not localise these resources in OS X at
all.. Even using Resourcer

Comment 7

16 years ago
Daniel, you should be able to localize it by:
1) Use Resourcer to open Netscape 6 app from the Netscape OS X package, 
Contents/MacOS.
2) Double-click the resource DLOG 512.
3) You should see the "Starting up..." there, and can change it to whatever you 
want. To change it, you may need to move the splash image away first, and move 
back after your change.
Let me know if you have any questions.

Comment 8

16 years ago
Per Daniel's comment, I reopen this.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 9

16 years ago
It's actually localizable. 
We can close this one, and disscuss it in the dup.
(Reporter)

Comment 10

16 years ago
Strange. If I rename netscape.app to something else and then navigate to the dir
with Resorcerer and open the Binary I only see a data fork. But if i navigate
without renaming netscape.app everything works fine....

Closing.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID

Comment 11

16 years ago
Verified.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Hardware: PC → Macintosh
You need to log in before you can comment on or make changes to this bug.