Unknown/Unsupported widget type: 1 messages

RESOLVED DUPLICATE of bug 1210086

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1210086
2 years ago
2 years ago

People

(Reporter: George R. Goffe, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151001142456

Steps to reproduce:

FF 42.0b3 displaying numerous messages:

** (firefox:16409): WARNING **: Unsupported widget type: 1
** (firefox:16409): WARNING **: Unsupported widget type: 1
** (firefox:16409): WARNING **: Unknown widget type: 1

and

FOUND FORMATS? true - drRjk2Petyw
Hi George. 

Would you please share more information on how to reproduce this issue you are having? Some more specific steps to reproduce would be very helpful. 
Where does these messages appear to you? If they are displayed on Firefox start-up, it may be an add-on / plugin issue. Can you please try to reproduce this on the latest Nightly release (https://nightly.mozilla.org/) with a new clean Firefox profile(maybe safe mode enabled) and share the results with us ?

Thanks!
Flags: needinfo?(grgoffe)
(Reporter)

Comment 2

2 years ago
Paul,

I would love to be able to help more with this one but it was generated by auto-crash software... maybe drkonqui.

I'm still seeing the messages like "FOUND FORMATS" though.

What can I do to trap this bug?

George...
Flags: needinfo?(grgoffe)
Hi George,

Can you please tell me on what version of the browser (release, Aurora, Nightly) you still see this messages? 

Also, after digging in Bugzilla for related issue I found bug 1210086 which is very similar to what you encounter. I'm updating the issue component to Widget: Gtk as the previous issue. Maybe a developer with extended knowledge on this component could help.

Thanks,
Paul.
Component: Untriaged → Widget: Gtk
Flags: needinfo?(grgoffe)
Product: Firefox → Core
Yes, should be fixed now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1210086
(Reporter)

Comment 5

2 years ago
Paul,

I update FF Nightly every time a new version appears. I have not seen this version in some time so I'd say that it's safe to close.

Regards and THANKS for all your hard work.

George...
You need to log in before you can comment on or make changes to this bug.