Silverlight Application Getting Unresponsive Message

RESOLVED DUPLICATE of bug 1209464

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 1209464
3 years ago
3 years ago

People

(Reporter: Nathan Verity, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.101 Safari/537.36

Steps to reproduce:

Launch Silverlight application.
Wait couple seconds.

-  Issue in v41.0.1 and v42b3.  Downgraded to v40.0.3 and issue goes away.


Actual results:

Received "Warning: Unresponsive plugin" - Silverlight Plug-In may be busy, or it may have stopped responding.  You can stop the plugin now, or you can continue to see if the plugin will complete".



Expected results:

Normally silverlight operation.
(Reporter)

Comment 1

3 years ago
Created attachment 8670332 [details]
Results of Crashfirefox.exe when Silverlight is prompting unresponsive.
(Reporter)

Comment 2

3 years ago
Looking at bug #1210665

Aaron Klotz [:aklotz] produced a nightly build that seems to resolve the issue for us:

 Can you try this build and tell me if you're still able to reproduce?
http://ftp.mozilla.org/pub/mozilla.org/firefox/try-builds/aklotz@mozilla.com-ee278c419e02/try-win32/firefox-41.0.en-US.win32.installer.exe
Blocks: 1209464
Component: Untriaged → Plug-ins
Product: Firefox → Core

Comment 3

3 years ago
Nathan, were you going to follow up on comment 2, or were you asking somebody else?
Flags: needinfo?(nathan.verity)
(Reporter)

Comment 4

3 years ago
I was just following up that I tried the build posted from that issue, and that is also solved the issue for us so whatever is being developed there applies to this issue.
Flags: needinfo?(nathan.verity)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1209464
You need to log in before you can comment on or make changes to this bug.