Closed Bug 1212449 Opened 6 years ago Closed 6 years ago

Commonly used feature missing from 41.0.1

Categories

(Firefox :: New Tab Page, defect)

41 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1178837

People

(Reporter: steve.blanka, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150929144111

Steps to reproduce:

Open new tab page, see tiles instead of user-selected website. Confirmed browser.newtab.url is missing in about:config.


Actual results:

Users are no longer able to specify a new tab website. Users are now forced to view a tile screen or install a 3rd party extension.


Expected results:

browser.newtab.url should not have been removed from the browser. Users should have the freedom to choose what their new tab page does.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Component: Untriaged → New Tab Page
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1178837
You need to log in before you can comment on or make changes to this bug.