Closed Bug 1214195 Opened 6 years ago Closed 6 years ago

Dialer only makes one tone when dialing a number

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1183033

People

(Reporter: padenot, Unassigned)

References

Details

I've re-tested the dialer tones to try to repro bug 1168609, but only I can only hear the first tone when punching in a number. 

This is on Aries, on the last version that got delivered by OTA on the foxfood channel, as of today.
Summary: Dialer only makes one tone → Dialer only makes one tone when dialing a number
Blocks: 1168609
[Blocking Requested - why for this release]:
This is a recent regression and is currently blocking bug 1168609. I'm also making this a P1 due to the nature of the bug and the fact that it fully blocks a P1 bug.  (We can't make any progress on bug 1168609 until this bug is resolved.)
blocking-b2g: --- → 2.5?
Priority: -- → P1
Bug 1201133 describes the same behavior and has been dupe'd against bug 1183033.
Status: NEW → RESOLVED
blocking-b2g: 2.5? → ---
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1183033
You need to log in before you can comment on or make changes to this bug.